Home > Unable To > Unable To Read Device-id Ret=-1

Unable To Read Device-id Ret=-1

Checking for dependency: GhostScript - PostScript and PDF language interpreter and previewer... I've downgraded back to 1.0.18 and my scanner works perfect. Comment 4 Brian J. I am very glad this has turned out working and I hope someone will soon incorporate the workaround in the official version of hplip. Source

I am not installing mx15 on the card (didn't know that was possible , I am just trying to take pictures off of it and into the Gimp. Off to test now with beta 2.And back, beta2 shows the same behavior. piedro Damian Beltrami (damian-beltrami-id) wrote on 2012-11-10: #41 Andrea - genius. Acknowledgement sent to Jörg Frings-Fürst : Extra info received and forwarded to list. (Sun, 26 Oct 2014 12:36:22 GMT) Full text and rfc822 format available.

Synaptic or Apt either forced me to remove the other HP files (hplip and dependencies), or if I installed this file alone, they then insisted that this file be upgraded to Peter Harvey (pdqharvey) wrote on 2012-10-22: #5 Just confirming that I am affected by this bug as well. Send a report that this bug log contains spam.

I guess the problem is NOT the file of Andrea - it rather is the hplip package expecting the version you mentioned. @hotzeplotz: Is there any way for me to manually Please reinstall HPLIP and check for the proper installation of scanext. /ppd/hpp1100.ppd PPD Description: HP PhotoSmart P1100 Foomatic/hpijs (recommended) Printer status: printer hpp1100 is idle. But as it turns out Peter's insight is still valid ... - so the second effort was a waste of time ... @ Peter I have been happy with the file Many thanks for any light you can shed on this, Peter Peter Harvey (pdqharvey) wrote on 2012-10-23: #10 PS: The printer incorrectly reports that the printer 'has no ink left'.

Videos English Open Menu English Deutsch Español Français Português 中文 한국어 † The opinions expressed above are the personal opinions of the authors, not of HP. I guess my earlier testings was not made thoroughly enough. Please wait... Just happy messages about printing.. /var/log/cups/error_log No warnings or errors here. /var/log/errors.log errors.log:362: Mar 5 08:59:13 localhost hp[1636]: io/hpmud/jd.c 800: mdns lookup ikasark.local retry 2...

Both client and server machines are running the same Debian version (7.1). Nothing is too wonderful to be true, if it be consistent with the laws of nature -- Michael FaradayYou assume people are rational and influenced by evidence. Last modified: Fri Dec 23 04:15:57 2016; Machine Name: buxtehude Debian Bug tracking system Copyright (C) 1999 Darren O. I was allowed to keep the defective unit since I removed my negative feedback on that seller.Anyhows.

sadly I've done the same thing: - completely removed all hplip related packages - deleted cached deb-files in the /var/cache/apt-get folder - installed the repo version 3.12.6 - used dpkg to Send a report that this bug log contains spam. Andrea Rota (hotzeplotz) wrote on 2012-11-02: #39 @pdqharvey you're right, the package i sent you privately is a different one as i hadn't done the patching and packaging properly to be I can use dpkg to still install stuff but the normal apt-get upgrade won't work anymore.

Top Eadwine Rose Forum Veteran Posts: 4526 Age: 44 Joined: Wed Jul 12, 2006 2:10 am Re: usb card reader + sdhc and "unable to read device-id ret Quote #6 Postby http://webjak.net/unable-to/unable-to-read-from-device-xcode.html Peter Harvey (pdqharvey) wrote on 2012-10-24: #19 Solution found to Q1 above: Run: sudo apt-get install -f Chose to keep existing (i.e. However, it would be nice to share the scanner among those users without shell accounts. Printing seems OK, but attempting to scan still gives the 'end of file' error.

Topics: Active | Unanswered Index »Newbie Corner »[SOLVED] Printer problem after Pacman Syu Pages: 1 #1 2012-03-05 13:49:59 558 jakobsson Member From: Sweden Registered: 2010-01-19 Posts: 15 [SOLVED] Printer problem after In case someone has the same error, here my solution: After running xsane using gdb I discovered the error was caused by libsane 1.0.19. I do have to say that the reader is a bit older already. have a peek here Acknowledgement sent to Luke Hall : New Bug report received and forwarded.

And Deskjets were known to Cups.So printing can resume. Torrents hereMX-15 (antiX MX), release info here: here. Checking for dependency: Reportlab - PDF library for Python...

end of file reached' error message.

I need to make working the scanner included with her HP PHotosmart Premium C309a, is there a user-friendly solution ? dbus daemon is running. Peter Harvey (pdqharvey) wrote on 2012-10-30: #31 @Sarbeswar Please see my comments #9 and #33. I'm not sure if I gained anything using this latest version (which probably only supports more printer models, rather than offering more features - though it does offer installation of fax

I am wondering.. Shipping from here to the USA is horrid.I might be better off getting something more local MX-16_x64 Metamorphosis 12 Dec 2016 ext4 Xfce 4.12.2 * AMD Asus M4A785TD-V EVO AM3 * Unless I hear soon, I'll assume it is. Check This Out The next older document was 14-Dec-2014.

I have a XD card camera from the olf days that it reads just fine in MX-14.Auto Mounts every time. No scanners were identified. Installed in August 2011 sometime when doing a clean Arch installation. thx for reading, p.

The USB version is faster, it was pretty cheap IIRC and looks like a largish thumb drive with a slot in the side to hold the SD card... PS the PC has Ubuntu 12.10 i386. The same has been given in the comment # 8. Peter Harvey (pdqharvey) wrote on 2012-10-23: #14 Correction: I now see that deleting the printer and reinstalling using hp-setup caused the version of hplip in the Quantal repo to be used,

Status: scheduler is running Checking for dbus/python-dbus... Avahi-daemon is running, starts via etc/rc.conf.I/O error to me translates input/output error. This usually seems to be an issue with printer setup via the hp tools rather than printing itself, though so maybe that's not relevant here?I have the same opinion as you, Checking for dependency: ppdev - Parallel port support kernel module....

This unit below has been a bullet proof reader for me in all my linux installs.http://www.bhphotovideo.com/c/product/9 ... _card.htmlI have no ties to the above site and am not spamming or advertising. Last edit at 12/13/2008 10:41AM by rickrich. I will wait some weeks to see if some upgrade will fix it. Please can you check whether the same bug still exists?